Back
Maintenance
Maintenance
Scheduled maintenance
Completed 13 Apr at 05:20pm CEST.
https://hosting.cybertap.ch/
Root Server response Time
SMTP on cybertap.ch
IMAP on cybertap.ch
Monitor
https://cybertap.ch
https://dev.lwlx.xyz
Completed
Maintenance completed
Posted
13 Apr at 05:20pm CEST.
Started
Scheduled maintenance to update some low level server components and improve resource efficiency. Some security related updates and tracking will be activated. Regular services should not be affected.
Posted
13 Apr at 02:17pm CEST.