Back
Downtime
Downtime
Some services are down
Started 27 Oct at 02:15am CEST, resolved 10 Dec at 09:21pm CET.
https://hosting.cybertap.ch/
SMTP on cybertap.ch
IMAP on cybertap.ch
https://cybertap.ch
https://dev.lwlx.xyz
Resolved
Issue Resolved
Posted 10 Dec at 09:21pm CET.
Updated
Some Services are Up an running again
Posted 10 Nov at 08:25pm CET.
Updated
Our SSL has expired the issue will be resolved by mid November.
Posted 31 Oct at 03:07am CET.