Get in touch
Back
Maintenance

Scheduled maintenance

Completed 26 Feb at 02:43pm CET.

https://hosting.cybertap.ch/ Root Server response Time DNS Service SMTP on cybertap.ch IMAP on cybertap.ch Monitor https://cybertap.ch https://dev.lwlx.xyz
Completed

Maintenance completed

Posted 26 Feb at 02:43pm CET.
Started

Some Services might not be usable for a short amount of time. We have scheduled upgrades.

Posted 23 Feb at 06:42am CET.